Wrigleys - Teams kit in Meeting Rooms not working – Incident details

All systems operational

Teams kit in Meeting Rooms not working

Resolved
Operational
Started 4 months agoLasted 2 days

Affected

Network

Operational from 10:07 AM to 4:40 PM

Leeds

Operational from 10:07 AM to 4:40 PM

Sheffield

Operational from 10:07 AM to 4:40 PM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Error Message:

    Teams is currently experiencing an error. If the problem persists please try restating your device or contacting your administrator"

    We are currently investigating.