Wrigleys - Issues connecting to Liberate, Bighand, OfficeTalk – Incident details

All systems operational

Issues connecting to Liberate, Bighand, OfficeTalk

Resolved
Degraded performance
Started 3 months agoLasted about 14 hours

Affected

Digital Dictation

Operational from 7:12 AM to 7:16 AM, Degraded performance from 7:16 AM to 9:20 PM

Network

Degraded performance from 7:12 AM to 9:20 PM

Sheffield

Degraded performance from 7:12 AM to 9:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved after implementing a fix to our core network.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to investigate this incident involving Liberate, Bighand, OfficeTalk and the Wrigleys ribbon. The connections are restored now but we will continue to work with our 3rd party hardware support to get a permanent fix

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    As an update we are also getting reports of Bighand dictations not being available. This will be added to the investigation
  • Investigating
    Investigating

    We are aware of a connection issue when trying to access Liberate and also the Liberate Outlook Addin. This is currently being investigated and will provide an update once we have more information.