Wrigleys - Azure Outage – Incident details

All systems operational

Azure Outage

Resolved
Major outage
Started about 2 months agoLasted about 16 hours
Updates
  • Resolved
    Resolved

    Following the outage yesterday we can confirm all our systems are operational

  • Monitoring
    Monitoring

    Microsoft have implemented their fix and while we still haven't seen any affect to any Wrigleys core services we shouldn't see any issues tomorrow. We will continue to monitor and update if there is any news in the morning

  • Identified
    Identified

    Microsoft have confirmed an issue with Azure. All core Wrigleys systems are currently working fine, we are aware of some issues with Microsoft forms and NatWest banks online portal. We will continue to monitor

  • Investigating
    Investigating

    There is currently a global outage suspected to by caused issues with Microsoft Azure. This will be causing issues for many online services. We will update this status as we hear more from Microsoft.