Wrigleys - Previewing Documents in iManage – Incident details

All systems operational

Previewing Documents in iManage

Resolved
Degraded performance
Started 10 days agoLasted 1 day

Affected

Document Management

Degraded performance from 9:17 AM to 10:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We haven't received official confirmation from iManage yet but the document preview window seems to be working again. We will continue to monitor.

  • Investigating
    Investigating

    We are aware of an issue when trying to preview documents in iManage. This has been logged with their support team to investigate. We will provide an update once we hear back from iManage