Wrigleys - Teams and Outlook – Incident details

Experiencing an issue? Contact the Service Desk here.

Email experiencing partial outage

Teams and Outlook

Monitoring
Partial outage
Started about 21 hours ago

Affected

Core Cloud Services

Partial outage from 8:41 AM to 12:00 AM

Email

Partial outage from 8:41 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    Microsoft are currently rolling out a fix for this issue and are actively monitoring the results.

    To receive the update, Microsoft Teams must be fully restarted. This can be done by right-clicking the Teams icon in the system tray (located in the pop-up menu next to the clock in the bottom-right corner of the screen) and selecting "Quit Teams", before reopening the application.

    If you experience any difficulties restarting Teams or continue to encounter issues after doing so, please contact the Service Desk for assistance.

    Close Teams.png

  • Update
    UTC
    Update

    Microsoft are continuing their investigation into this incident and are working towards a resolution. Alongside the reported issues with Out of Office messages and Teams calendars, meeting room systems are currently unable to connect to Microsoft Teams meetings.

    If required, Teams meetings can still be joined using the Outlook calendar on a laptop while Microsoft investigate and implement a fix.

  • Investigating
    UTC
    Investigating

    We are aware of issues affecting the activation and deactivation of out of office messages and also Teams calendar access, other Microsoft services may also be affected. This is a reported issue and Microsoft are currently investigating. We will update once we hear more from Microsoft.