Wrigleys - Connectivity interrupted in Citrix – Incident details
All systems operational
Connectivity interrupted in Citrix
Resolved
Degraded performance
Started 5 months agoLasted 6 days
Affected
Remote Desktops
Operational from 4:04 PM to 9:26 AM
Updates
Resolved
Resolved
The connectivity issues to Citrix have now been resolved.
Update
Update
We are aware of the connectivity / server issues again this morning and are continuing to investigate.
Investigating
Investigating
We are aware of Citrix sessions freezing and a connection interruption message appearing. We are investigating this and will provide an update as soon as possible