Wrigleys - Citrix Desktop v2 Service Degradation – Incident details

All systems operational

Citrix Desktop v2 Service Degradation

Resolved
Operational
Started 5 months agoLasted 3 days

Affected

Remote Desktops

Operational from 11:26 AM to 10:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Colleagues connected to new Citrix Desktop v2 may have profile issues. Please sign out of Citrix and back in to restore functionality.