Wrigleys - iManage Bad Gateway – Incident details

All systems operational

iManage Bad Gateway

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Document Management

Major outage from 8:01 AM to 8:54 AM, Operational from 8:54 AM to 8:42 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved on iManage's end and everyone is now able to connect.

  • Monitoring
    Monitoring

    Everyone should now able to connect to iManage. We will continue monitoring for any more issues.

  • Identified
    Identified

    We have found that the issue is from iManage's end. We are waiting to hear about a fix from them.

  • Investigating
    Investigating

    A majority of the firm are unable to access iManage due to a bad gateway. We are currently investigating this.