Network Maintenance (Newcastle)
Scheduled for May 23, 2025 at 9:00 AM – 5:00 PM
Affects
Network
Under maintenance from 9:00 AM to 5:00 PM
Newcastle
Under maintenance from 9:00 AM to 5:00 PM
Completed
May 23, 2025 at 5:00 PMCompleted
May 23, 2025 at 5:00 PMMaintenance has completed successfully.
In progress
May 23, 2025 at 9:00 AMIn progress
May 23, 2025 at 9:00 AMMaintenance is now in progress
Planned
May 23, 2025 at 9:00 AMPlanned
May 23, 2025 at 9:00 AMWe are planning for a scheduled maintenance during this time in response to a network fault.
The network in the Newcastle office will be entirely unavailable during the specified time.