Wrigleys - Printing Issues – Incident details

All systems operational

Printing Issues

Resolved
Operational
Started about 1 month agoLasted about 8 hours

Affected

Printing

Major outage from 7:59 AM to 9:45 AM, Operational from 9:45 AM to 4:09 PM

Leeds

Major outage from 7:59 AM to 9:45 AM, Operational from 9:45 AM to 4:09 PM

Sheffield

Major outage from 7:59 AM to 9:45 AM, Operational from 9:45 AM to 4:09 PM

Newcastle

Major outage from 7:59 AM to 9:45 AM, Operational from 9:45 AM to 4:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented by Uniflow, our printing service. Printing is now operational and we will continue to monitor for any other issues.

  • Identified
    Identified

    There is currently an ongoing outage for our printing services, this is causing issues for everyone printing. We will update when we hear anything new.