Scheduled for August 12, 2025 at 11:00 PM – August 13, 2025 at 5:00 AM
Affects
Digital Dictation
Under maintenance from 11:00 PM to 5:00 AM
Network
Under maintenance from 11:00 PM to 5:00 AM
Leeds
Under maintenance from 11:00 PM to 5:00 AM
Sheffield
Under maintenance from 11:00 PM to 5:00 AM
Completed
August 13, 2025 at 5:00 AMCompleted
August 13, 2025 at 5:00 AMMaintenance has completed successfully
In progress
August 12, 2025 at 11:00 PMIn progress
August 12, 2025 at 11:00 PMMaintenance is now in progress
Planned
August 12, 2025 at 11:00 PMPlanned
August 12, 2025 at 11:00 PMPlease be advised that a Change has been scheduled for planned maintenance and improvement work on our network infrastructure
Customer Name: Convergence Group
Date of Issue: 18/07/2025 12:26:32 BST
Change Reference: CHG1409011
Change Summary: Wholesale Ethernet Planned Works Reduced Resiliency SKY-CGRP-050,SKY-CGRP-143,SKY-CGRP-080
Type of Change: Planned
Impact: Full outage to service.