Wrigleys - Network Connectivity – Incident details

All systems operational

Network Connectivity

Resolved
Operational
Started 2 months agoLasted about 5 hours

Affected

Remote Desktops & Apps

Operational from 12:53 PM to 5:39 PM

Network

Operational from 12:53 PM to 5:39 PM

Leeds

Operational from 12:53 PM to 5:39 PM

Sheffield

Operational from 12:53 PM to 5:39 PM

Newcastle

Operational from 12:53 PM to 5:39 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    All systems are working as normal, including all offices. We will monitor overnight.
  • Update
    Update
    All systems are working, all desks in Leeds are now working. We will continue to monitor
  • Monitoring
    Monitoring

    Please be aware that you will be able to carry on working from home or the Sheffield Office, the issue is relating to the network equipment in the Leeds office

  • Identified
    Identified

    Systems are coming back online. Please try and connect again and we will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating an incident affecting Citrix as a whole and the Leeds network.