Wrigleys - Network Drives Down – Incident details

All systems operational

Network Drives Down

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 4 hours

Affected

Document Management

Partial outage from 10:01 AM to 10:14 AM, Operational from 10:14 AM to 1:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    An issue was identified which has now been corrected. The server is now back online, and we will continue to monitor it.

  • Investigating
    Investigating

    We are aware that there is currently an issue with accessing the I, P and Z drives. We are currently investigating this incident. This will also affect the Wrigleys ribbon in Word.