Wrigleys - A0 Printer – Incident details

All systems operational

A0 Printer

Resolved
Partial outage 30 %
Started 9 days agoLasted about 7 hours

Affected

Printing

Partial outage from 7:00 AM to 2:25 PM

Sheffield

Partial outage from 7:00 AM to 2:25 PM

Updates
  • Resolved
    Resolved

    Network has been fixed by the 3rd party and connectivity is restored

  • Identified
    Identified

    A third party network update has failed causing an outage stopping connection to the A0 printer in Sheffield. All other printers are functional and engineers are working on resolving the issue.