Wrigleys - Notice history

All systems operational

Remote Desktops & Apps - Operational

100% - uptime
May 2025 · 99.65%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Digital Dictation - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Document Management - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 99.42%
May 2025
Jun 2025
Jul 2025

Finance System - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Customer Relationship Management - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Time Recording - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Telephones - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Email - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Video Conferencing - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025
100% - uptime

Leeds - Operational

100% - uptime
May 2025 · 100.0%Jun · 99.75%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Sheffield - Operational

100% - uptime
May 2025 · 100.0%Jun · 99.75%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Newcastle - Operational

100% - uptime
May 2025 · 100.0%Jun · 99.75%Jul · 100.0%
May 2025
Jun 2025
Jul 2025
100% - uptime

Leeds - Operational

100% - uptime
May 2025 · 100.0%Jun · 99.91%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Sheffield - Operational

100% - uptime
May 2025 · 100.0%Jun · 99.91%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Newcastle - Operational

100% - uptime
May 2025 · 100.0%Jun · 100.0%Jul · 100.0%
May 2025
Jun 2025
Jul 2025

Notice history

Jul 2025

Network drives down
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The engineering team has restored the connection and we have verified it and are continuing to monitor.

  • Update
    Update

    The engineering team have been able to confirm the fibre goes the full distance between the data centres in Sheffield and Leeds, so there is confidence that there is no fibre break. They are currently gaining access to the AQL data centre in Leeds to confirm everything is patched correctly.

  • Update
    Update

    The engineering team are still working to repair the affected fibre, and we are awaiting a comprehensive update from the suppliers

  • Update
    Update

    The suppliers have dispatched an engineering team to investigate the affected fibre. We will provide the next update once the engineers have carried out their investigations.

  • Identified
    Identified
    We have identified that the issue is with a third-party supplier for our network and they are aware and looking into it. We are aware that the Wrigleys ribbon in Word is also affected by this. We will post any updates as soon as we hear anything.
  • Investigating
    Investigating

    We are aware that there is currently an issue with accessing the I, P and Z drives. We are currently investigating this incident.

Jun 2025

May 2025

May 2025 to Jul 2025

Next